Mac OS X 10.10 (Yosemite)

Indigo 6.x Users

Download and install Indigo 6.0.18 or newer for Yosemite compatibility (including reflectors).

Indigo 5.x and Earlier Users

Indigo 5.x or earlier versions are not compatible with Yosemite. Based on our testing and reports from others, Indigo's reflector functionality does not work, and some Indigo plugins have errors or fail to function correctly.

Running Indigo 5 under Yosemite if you are not using reflectors may work but is not a supported configuration.

yosemite.txt · Last modified: 2014/11/11 00:04 by jay
 

© Perceptive Automation, LLC. · Privacy