API v1.19 Release Notes

This version of the API shipped with Indigo 6.1.0 - check the API Version Chart to see what version of the API is available in which Indigo versions.

Because Indigo 6.1.0 raised the minimum Mac OS requirements to Mac OS 10.6, Indigo plugins now internally run under Python 2.6 (versus 2.5). Plugins that require Python 2.6 should increase their ServerApiVersion to 1.19 so that Indigo will only install/enable them if the user has Indigo 6.1.0+.

api_release_notes/1.19.txt · Last modified: 2019/01/25 22:53 (external edit)
 

© Perceptive Automation, LLC. · Privacy